Welcome to iexfinance’s documentation!

iexfinance’s documentation is organized into the following sections:

Warning

Support for the Legacy v1 Devleoper API ended on June 1st, 2019. As of version 0.4.2, use of iexfinance requires an IEX Cloud account.

Modules